anciennement SPACE OASIS

Méditer avec une application mobile

Comme vous avez déjà dû le constater, il existe de nombreuses applications mobiles de méditation et bien que ce ne soit pas une nécessité, il n'existe à ce jour pas de contre-indication à leur utilisation.

La plupart de ces applications sont gratuites mais limitées et payantes dès que l'on veut augmenter la durée de sa pratique ou le nombre de "séances" passé une période d'essai. C'est pourquoi je vous recommanderais plutôt une application gratuite mais suffisamment riche fonctionnellement pour que vous ne soyez pas limités, à savoir : Meditation Timer & Log sur le Play Store d'Android, celle-ci vous permettra de :

  • de définir la durée de méditation, par paliers de 5mn à 1h30, de façon entièrement personnalisée, voir sans limite de temps
  • d'ajouter un son de cloche ou sonnerie personnalisée en cours de méditation (à la moitié de sa durée, par exemple)
  • de sauvegarder et rouvrir plusieurs préréglages de méditation personnalisés selon vos préférences.
  • de conserver un historique de vos séances et d'en avoir des statistiques.
  • d'intégrer votre pratique à Google Fit

Par défaut l'application ne propose aucune méditation guidée ou musique de fond, mais comme il est possible de paramétrer (et modifier ensuite) dans sa séance n'importe quel fichier MP3 téléchargé ou acheté sur internet (voir rippé depuis un CD-audio ou DVD si vous savez faire), cette lacune est parfaitement comblée et surtout ne vous restreindra pas à l'offre proposée par l'éditeur.

Son seul défaut est d'être en anglais, mais étant donné la simplicité d'utilisation de l'application, cela ne devrait pas représenter une barrière insurmontable.

Enfin, n'oubliez pas de mettre votre appareil en mode avion, afin d'éviter les ondes inutiles et les notifications intempestives.

Drupal : forcer une version spécifique de PHP pour Drush

Si vous avez une distribution récente de GNU/Linux avec PHP 7.0, 7.1 ou 7.2, mais que - par exemple - vous souhaitez toujours utiliser Drupal 7 et que par conséquent vous devez l'administrer avec une version assez ancienne de Drush incompatible avec ces versions de PHP, vous pouvez tout de même installer vous même une version antérieure de PHP (dépots non officiels, compilation par vous-même, etc.) et forcer l'utilisation de cette version de PHP pour Drush avec la commande suivante :

export DRUSH_PHP=/usr/bin/php5.6

Si vous souhaitez que ce soit permanent, il vous suffira de rajouter cette ligne au fichier ~/.bashrc ou ~/.bash_profile

Pages

Subscribe to ESPITALLIER.NET RSS